Search
Patexia Research
Case number IPR2025-00545

Amazon.com, Inc. et al. v. AlmondNet, Inc. > Documents

Date Field Doc. No.PartyDescription
Jan 20, 2026 2005 patent_owner Ex. 2005 Download
Jan 20, 2026 2004 patent_owner Ex. 2004 Download
Jan 20, 2026 2003 patent_owner Ex. 2003 Download
Jan 20, 2026 2002 patent_owner Ex. 2002 Download
Jan 20, 2026 2001 patent_owner Ex. 2001 Download
Mar 10, 2025 1021 petitioner EX1021 - Exhibit B to Plaintiffs' Preliminary Infringement Contentions Download
Mar 10, 2025 1020 petitioner EX1020-Scheduling Order (24-cv-234, WD TX) Download
Mar 10, 2025 1019 petitioner EX1019-U.S. Patent Publication No. 2002/0026351 Download
Mar 10, 2025 1018 petitioner EX1018-Curriculum Vitae of Henry Houh, Ph.D. Download
Mar 10, 2025 1017 petitioner EX1017-Assignment Abstract of Title for Merriman154 Download
Mar 10, 2025 1016 petitioner EX1016-Kristol,D., "HTTP State Management Mechanism," RFC 2109 Download
Mar 10, 2025 1015 petitioner EX1015-Story L., "Google Buys DoubleClick for $3.1 Billion," NYT Download
Mar 10, 2025 1014 petitioner EX1014-Final Written Decision, IPR2022-01436 Download
Mar 10, 2025 1013 petitioner EX1013-Complaint for Patent Infringement (24-cv-234, WD TX) Download
Mar 10, 2025 1012 petitioner EX1012-Claim Construction Order, (Case 21-cv-898, WD TX) Download
Mar 10, 2025 1011 petitioner EX1011 - Berners-Lee, T., "Hypertext Markup Language - 2.0," RFC 1866 Download
Mar 10, 2025 1010 petitioner EX1010 - Fielding, R., "Hypertext Transfer Protocol -- HTTP/1.1," RFC 2616 Download
Mar 10, 2025 1009 petitioner EX1009 - Mena, J., "Data Mining Your Website," 1999 (Part 1 of 3) Download
Mar 10, 2025 1009 petitioner EX1009 - Part 2 of 3 Download
Mar 10, 2025 1009 petitioner EX1009 - Part 3 of 3 Download
Mar 10, 2025 1008 petitioner EX1008 - Zeff, "Advertising on the Internet," 1997 Download
Mar 10, 2025 1007 petitioner EX1007 - U.S. Patent No. 8,566,154 Download
Mar 10, 2025 1006 petitioner EX1006 - U.S. Patent No. 6,073,241 Download
Mar 10, 2025 1005 petitioner EX1005 - U.S. Patent No. 6,415,322 Download
Mar 10, 2025 1004 petitioner EX1004 - U.S. Patent No. 5,948,061 Download
Mar 10, 2025 1003 petitioner EX1003 - Prosecution File History of US Patent 8,494,904 Download
Mar 10, 2025 1002 petitioner EX1002-Declaration of Henry Houh, Ph.D. Download
Mar 10, 2025 1001 petitioner EX1001 - U.S. Patent No. 8,494,904 Download
May 6, 2026 17 board Termination Decision: Post-DI Settlement Download
Apr 16, 2026 16 petitioner Joint Request to Treat Settlement Agreement as Business Confidential Information Download
Apr 16, 2026 15 petitioner Joint Motion to Terminate Inter Partes Review Proceedings Download
Mar 23, 2026 14 petitioner Second Joint Stipulation to Modify Due Dates Download
Jan 28, 2026 13 petitioner Petitioner's Objections to Evidence Download
Jan 20, 2026 12 patent_owner Patent Owner's Response Download
Jan 7, 2026 11 patent_owner Patent Owner's Notice of Deposition Download
Dec 30, 2025 10 patent_owner Joint Stipulation to Modify Due Dates Download
Oct 31, 2025 9 board Panel Change Order Download
Oct 7, 2025 8 board Order: SCHEDULING ORDER Download
Oct 7, 2025 7 board Institution Decision: Granting Institution of Inter Partes Review 35 U.S.C. sec. 314 Download
Jun 20, 2025 6 board Notice: Referral to Board Panel Download
Apr 15, 2025 5 board Notice: Notice filing date accorded Download
Mar 28, 2025 4 patent_owner Notice: Power of Attorney Download
Mar 28, 2025 3 patent_owner Notice: Mandatory Notice Download
Mar 10, 2025 2 petitioner Petition for Inter Partes Review of U.S. Patent No. 8,494,904 Download
Mar 10, 2025 1 petitioner Power of Attorney Download
Menu