| Date Field | Doc. No. | Party | Description |
|---|
| Jul 18, 2025 | 1001 | petitioner | U.S. Patent No. 8,677,398 to Shkedi Download |
| Jul 18, 2025 | 1002 | petitioner | Excerpts from the Prosecution History of the 398 Patent Download |
| Jul 18, 2025 | 1004 | petitioner | U.S. Pub. No. 20020123928 to Charles A. Eldering Download |
| Jul 18, 2025 | 1005 | petitioner | U.S. Pub. No. 20060265507 to Jaz Banga Download |
| Jul 18, 2025 | 1006 | petitioner | U.S. Pub. No. 20070244750 to Grannan Download |
| Jul 18, 2025 | 1007 | petitioner | Internet Engineering Task Force (IETF) Request for Comment (RFC) 2460 Download |
| Jul 18, 2025 | 1008 | petitioner | IETF RFC 3177 Download |
| Jul 18, 2025 | 1009 | petitioner | IETF RFC 3513 Download |
| Jul 18, 2025 | 1010 | petitioner | IETF RFC 3587 Download |
| Jul 18, 2025 | 1011 | petitioner | Internet Draft v08 of IETF RFC 2462, IPv6 Stateless Address Download |
| Jul 18, 2025 | 1012 | petitioner | U.S. Pub. No. 20080133327 to Shah Ullah Download |
| Jul 18, 2025 | 1013 | petitioner | U.S. Pub. No. 20070038568 to Todd Greene Download |
| Jul 18, 2025 | 1014 | petitioner | U.S. Pub. No. 20080201733 to Kent Ertugrul Download |
| Jul 18, 2025 | 1015 | petitioner | U.S. Patent No. 6,298,348 to Charles A. Eldering Download |
| Jul 18, 2025 | 1016 | petitioner | U.S. Patent No. 6,457,010 to Charles A. Eldering Download |
| Jul 18, 2025 | 1017 | petitioner | Wayback Capture of P. Hoffman and S. Harris, The Tao of IETF Download |
| Jul 18, 2025 | 1018 | petitioner | Wayback Capture of RFC Editor Download |
| Jul 18, 2025 | 1019 | petitioner | IETF RFC 6177 Download |
| Jul 18, 2025 | 1 | petitioner | Petitioner's Power of Attorney Download |
| Jul 18, 2025 | 1003 | petitioner | Declaration and Curriculum Vitae of Dr. Michael Mitzenmacher Download |
| Jul 18, 2025 | 2 | petitioner | Petition for Inter Partes Review Download |
| Jul 31, 2025 | 3 | board | Notice: Notice filing date accorded Download |
| Aug 7, 2025 | 4 | patent_owner | Notice: Mandatory Notice Download |
| Aug 7, 2025 | 5 | patent_owner | Notice: Power of Attorney Download |
| Aug 25, 2025 | 1020 | petitioner | August 25, 2025 Stipulation Download |
| Aug 25, 2025 | 6 | petitioner | Download |
| Sep 30, 2025 | 7 | patent_owner | Patent Owner's Request for Discretionary Denial Download |
| Sep 30, 2025 | 2001 | patent_owner | Ex. 2001 Download |
| Oct 31, 2025 | 8 | petitioner | Petitioner's Opposition to Patent Owner's Request for Discretionary Denial Download |
| Oct 31, 2025 | 1021 | petitioner | Notice of Intent to Issue Ex Parte Reexamination Certificate Download |
| Oct 31, 2025 | 1022 | petitioner | Office Action in Ex Parte Reexamination Download |
| Oct 31, 2025 | 1023 | petitioner | Viant Techology LLC v. Intent IQ, LLC, IPR2024-00421, Final Written Decision (Paper 41) (PTAB Oct. 14, 2025) Download |
| Oct 31, 2025 | 1024 | petitioner | Meta Platforms, Inc. v. AlmondNet, Inc., IPR2022-00773, Decision Institution of Inter Partes Review (Paper 6) (PTAB Oct. 21, 2022) Download |
| Oct 31, 2025 | 1025 | petitioner | Complaint dated July 18, 2024, AlmondNet, Inc. et al v. LiveIntent, Inc., Case No. 1-24-cv-00831 (DDE) Download |
| Oct 31, 2025 | 1026 | petitioner | U.S. Patent No. 10,984,445 Download |
| Oct 31, 2025 | 1027 | petitioner | U.S. Patent No. 8,959,146 Download |
| Oct 31, 2025 | 1028 | petitioner | U.S. Patent No. 8,494,904 Download |
| Oct 31, 2025 | 1029 | petitioner | Docket Entries for AlmondNet, Inc. et al v. LiveIntent, Inc., Case No. 1-24-cv-00831 (DDE) Download |
| Nov 20, 2025 | 9 | board | Director Discretionary Decision: Deny Download |
| Jan 7, 2026 | 10 | petitioner | Petitioner's Request for Refund of Post-Institution Fees Download |
| Jan 12, 2026 | 11 | board | Notice: refund approved Download |